Transactions and balance updates issues on LTC and BTC blockchain
Afecta a · Deposits, Withdrawals
Resuelto — This incident has been resolved.
7 jul 2026, 10:53 GMT-3
En observación — We are continuing to monitor for any further issues.
7 jul 2026, 10:48 GMT-3
En observación — A fix has been implemented and we are monitoring the results.
7 jul 2026, 10:45 GMT-3
Identificado — We are still investigating this issue and will update with further developments
7 jul 2026, 10:25 GMT-3
Identificado — BTC moved to monitoring
7 jul 2026, 09:28 GMT-3
Identificado — We are continuing to work on a fix for this issue.
7 jul 2026, 08:57 GMT-3
Identificado — The issue has been identified and a fix is being implemented.
7 jul 2026, 08:27 GMT-3
Investigando — We are continuing to investigate this issue.
7 jul 2026, 08:25 GMT-3
Investigando — We are continuing to investigate this issue.
7 jul 2026, 08:24 GMT-3
Investigando — Our transaction processing infrastructure is experiencing an issue causing problems with finalizing transactions on the LTC and BTC blockchains. Symptoms include transactions failing, outgoing transactions and issues with updating the balance. We are actively investigating this issue.
7 jul 2026, 08:16 GMT-3
Inicio 7 jul 2026, 08:16 GMT-3 · Resuelto 7 jul 2026, 10:53 GMT-3