Transactions issues with outgoing transactions
Betroffen · Deposits, Withdrawals, Wallet Services
Behoben — This incident has been resolved.
14. Juli 2026, 09:40 GMT-3
Wird beobachtet — A fix has been implemented and we are monitoring the results.
14. Juli 2026, 09:03 GMT-3
Identifiziert — The issue has been identified and a fix is being implemented.
14. Juli 2026, 08:59 GMT-3
Wird untersucht — Our transaction processing infrastructure is currently experiencing an issue which is causing a delay in finalizing the transaction status. Symptoms include delayed notification for transactions approvals on Mobile device and cosigner and also transactions stuck in diffrent states. We are actively investigating this issue.
14. Juli 2026, 08:59 GMT-3
Beginn 14. Juli 2026, 08:59 GMT-3 · Behoben 14. Juli 2026, 09:40 GMT-3