Incident History
MinorResolvedLasted 38 min
Issues with creating vault wallets
Affected · Wallet Services
Resolved — This incident has been resolved.
Jul 8, 2026, 09:16 GMT-3
Investigating — Our wallet infrastructure is currently experiencing an issue that is causing problems with creating vault wallets. We are actively investigating this issue.
Jul 8, 2026, 08:38 GMT-3
Started Jul 8, 2026, 08:38 GMT-3 · Resolved Jul 8, 2026, 09:16 GMT-3