Incident History
MinorResolvedLasted 40 min
Delay in processing wallet balance updates
Affected · Wallet Services
Resolved — This incident has been resolved.
Sep 15, 2026, 14:08 GMT-3
Monitoring — Balances are updating as expected.
Sep 15, 2026, 14:01 GMT-3
Identified — The short delay in balance updates is improved.
Sep 15, 2026, 13:52 GMT-3
Investigating — We are continuing to investigate this issue.
Sep 15, 2026, 13:32 GMT-3
Investigating — We are currently investigating and issue with a delay in balance updates on the platform.
Sep 15, 2026, 13:28 GMT-3
Started Sep 15, 2026, 13:28 GMT-3 · Resolved Sep 15, 2026, 14:08 GMT-3