Historial de incidentes
MenorResueltoDuró 1 h 10 min
Degradation in the transaction engine
Afecta a · Deposits, Withdrawals, Wallet Services
Resuelto — This incident has been resolved.
30 jul 2026, 10:09 GMT-3
En observación — A fix has been implemented and we are monitoring the results.
30 jul 2026, 09:02 GMT-3
Identificado — The issue has been identified and a fix is being implemented.
30 jul 2026, 09:01 GMT-3
Investigando — We are currently investigating this issue.
30 jul 2026, 09:00 GMT-3
Inicio 30 jul 2026, 09:00 GMT-3 · Resuelto 30 jul 2026, 10:09 GMT-3